Jump to content
frpdm29

ACTIVE SKY for P3DV4

Recommended Posts

En prévision de la 100ème étape du TDF, j'ai cassé ma tirelire pour acquérir Active Sky for P3Dv4, toujours en promo sur SimMarket.

Après installation , j'ai ces deux messages d'erreur au lancement de P3DV4 (hotfix3).

Une idée pour corriger le tir? Je me demande si ce n'est pas mon antivirus qui me joue des tours.

 

François/Catalina

 

0LnQ9.jpg

 

xklyy.jpg

Share this post


Link to post
Share on other sites
il y a 13 minutes, frpdm29 a dit :

En prévision de la 100ème étape du TDF, j'ai cassé ma tirelire pour acquérir Active Sky for P3Dv4, toujours en promo sur SimMarket.

Après installation , j'ai ces deux messages d'erreur au lancement de P3DV4 (hotfix3).

Une idée pour corriger le tir? Je me demande si ce n'est pas mon antivirus qui me joue des tours.

 

François/Catalina

 

0LnQ9.jpg

 

xklyy.jpg

J'ai eu un soucis un peu similaire, il y a quinze jours en profitant de la même promo.

Je suis allé directement sur le lien suivant https://hifisimtech.com/downloads/#ASP4 (tu prends la troisième ligne vu ta configuration).

J'ai désinstallé avec Ccleaner le soft et nettoyé la base de registre avec Registry Repair pour être sur...

J'ai installé en mode Admin et tout s'est bien passé... Je ne cherche pas à comprendre

 

 

 

Share this post


Link to post
Share on other sites

Si cela ne marche pas, j'ai retrouvé deux fichiers que j'avais téléchargé. Tu pourras me contacter par MP pour que je te "Wetransfert" tout cela. J'ai une installation et un upgrade.

Pascal   PZorlgub

Edited by Pzorglub

Share this post


Link to post
Share on other sites
il y a 23 minutes, frpdm29 a dit :

 

 

Merci Pascal de tes réponses. Es-tu comme moi sous P3DV4 et hotfix3  ou bien dans une version antérieure?

Share this post


Link to post
Share on other sites

Normalement, si tu es sous HF3, tu dois installer d'abord la version que te télécharge Simmarket.

Puis tu télécharges l'Update (version Béta, mais c'est ça ou rien) : ICI 

Tu l'installes par dessus ce qui est déjà installé.

 

Je viens de l'installer et ça fonctionne. 8-)

Edited by michel78320

Share this post


Link to post
Share on other sites
il y a 11 minutes, frpdm29 a dit :

 

Merci Pascal de tes réponses. Es-tu comme moi sous P3DV4 et hotfix3  ou bien dans une version antérieure?

Je suis en P3DV4.

Pour le hotfix, je n'ai fait aucune mise à jour en fait, j'ai acheté le soft il y a deux ans à peu près, cela tournait très bien dès le début...

Share this post


Link to post
Share on other sites

J’ai eu le problème hier pour le vol IFR avec la mise à jour HF3!!!

Comme le dit Michel, il faut télécharger l’ update et ensuite j’ai du lancer l’ exe de l’ as connect 

Pour que ça re fonctionne !!!!

Share this post


Link to post
Share on other sites

OUF !!

 

Sinon, il y a l'option fichier de MTO généré, je dois m'en occuper ce soir mais je n'arrive pas à me dégager d'une série de bricole, je pensais sauter dans le cokckpit vers 21h00, j'y suis toujours pas.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...